PDA

View Full Version : Forum update



remember
26-01-2012, 18:35
Hi all

We have just updated the forum with the latest software this afternoon and I have noticed that it has caused a few glitches here and there. I'm working to get these fixed as quickly as I can so please bear with me.

I'd be grateful if you could let me know of any problems / bugs you are aware of since I may not have spotted them all yet.

Thanks for your patience and support.

Michael

sixtyten
26-01-2012, 22:05
Just two from me so far. Firstly, sometimes I can't open a thread, get a message that Firefox can't find that address, secondly, on the main forum page, I get scroll bars at the bottom, meaning I can scroll sideways and see nothing but miles of yellow background.

Heather74
26-01-2012, 22:18
Just so members know, already reported by myself this afternoon.

Profiles are white.
PM format different.
when viewing as a guest log in /help/register box is blue.

noticed since
who's on line page wrong colour.

HG
26-01-2012, 22:22
The list of new posts has a whitish bar across the middle of them where there is an attachment icon.

After you add a reply when the page refreshes it scrolls to the right so you have to scroll back to see the page.

Heather74
26-01-2012, 22:26
Quick reply box in PM is full of quotes :(
Members avatars are not showing on members list

On a plus note I like how it shows the following on today's posts 'The threads below have not been updated since your last visit or since forums have been marked read.'

darren
27-01-2012, 01:25
when i logged in a few mins aho got this one.
when viewing as a guest log in /help/register box is blue.

im sure all be back to normal soon.
i know you are doing your best.
thanks darren

OOPS i also had to changr browser because when i tried to type a reply the cursor did not appear.

remember
27-01-2012, 10:45
Members avatars are not showing on members list

OK fixed that one now...

Heather74
27-01-2012, 19:49
Thanks.


, on the main forum page, I get scroll bars at the bottom, meaning I can scroll sideways and see nothing but miles of yellow background. I get this on every page.

sixtyten
27-01-2012, 19:52
Me too now

remember
28-01-2012, 19:36
OK fixed that one now. Took a lot of hunting to find that bug :rolleyes: In case any techies are interested, it turns out that defining one of the css classes as hex rather than rgb screws up the layout in vBulletin. Go figure!



Thanks.

I get this on every page.

remember
30-01-2012, 12:29
...sometimes I can't open a thread, get a message that Firefox can't find that address...

OK I think that one should be fixed now but if you find any more broken links, please let me know.

remember
30-01-2012, 17:00
...when viewing as a guest log in /help/register box is blue...

That one's fixed as well now!

remember
31-01-2012, 16:28
...who's on line page wrong colour...

OK fixed that one


...PM format different...

This is a 'feature' of the updated software

Heather74
31-01-2012, 17:24
OK fixed that one



This is a 'feature' of the updated software OK thanks, but is there a way to stop the 'quick' reply box filling with quotes please?

remember
31-01-2012, 17:40
OK thanks, but is there a way to stop the 'quick' reply box filling with quotes please?

Hmm... I don't seem to be seeing this myself. Where do you get this - on the quick reply box at the bottom of the thread or when you click on the 'reply' button? If you can screenshot it would be useful. Also it would be great if you could send me the info on this page so that I can see what browser set up you're using so I can try to replicate the issue: http://www.whatbrowseramiusing.co/

Thanks

Heather74
31-01-2012, 17:51
it's the quick reply box at the bottom of pm's. Will try to get a shot :)

remember
31-01-2012, 17:55
It's OK I see what you mean now and I fixed it.

Heather74
31-01-2012, 17:56
Thank you, that's so much better. Any more than three or four messages and it filled the screen.

HG
31-01-2012, 18:54
Quotes in threads have stopped working now, they don't show who is being quoted, what is being quoted and aren't highlighted anymore.

e.g. from Strange school Rules thread

[ QUOTE=$originalposter]{$pagetext}[/QUOTE]

Yeah they were get-awayable with most of the time (say 70%) if you was lucky Richard! As was the case with most other School rules too!

Flash Gordon
01-02-2012, 06:31
Sometimes I have flashes of Rodney Bewes in a time machine

remember
01-02-2012, 12:04
Sometimes I have flashes of Rodney Bewes in a time machine

Huh? You what?

Heather74
12-02-2012, 17:06
Is it just me?? but since the update everytime facebook is down or slow so is our forum? When hitting the forum I get the loading wheel either saying waiting for response from doyouremember or waiting for response from facebook? Its always the same if you cant get on FB you cant get on here :(

sixtyten
12-02-2012, 17:08
Not noticed FB, but have trouble getting on here sometimes

Heather74
12-02-2012, 17:09
The wait seems to be for the 'like' on facebook icon to load ( but I could be wrong)

HG
12-02-2012, 17:11
I've noticed it coming from facebook but actually thinking about it from other sites too, closing my browser and trying again usually helps.

darren
13-02-2012, 16:17
ive been lucky ive had no problem getting on to the site.
also not had this facerbook problem.
hope things are back to normal for all very soon.